Ứng dụng Clips của Apple sẽ không hoạt động trên thiết bị 32-bit

Apple vừa mới chính thức phát hành ứng dụng chỉnh sửa video mới của mình với tên gọi là “Clips“, chắc hẳn nó cũng sẽ thực hiện cho bạn tò mò , muốn trải nghiệm thử. Nhưng bạn có biết, nếu bạn dùng iPhone 5/5c hay iPad 4 để tải thì không thể được mặc dù những thiết bị này vẫn có thể nâng cấp lên iOS 10.3 mới ra mắt gần đây.


Xem thêm:Ứng dụng Clips của Apple đã chính thức đã được phát hành


Theo AppleInsider, điều này có thể được hiểu như là một dấu hiệu khác nhận thấy Apple sẽ ngừng trợ giúp các thiết bị 32-bit khi iOS 11 được phát hành vào cuối năm nay.


“Không hoàn toàn rõ ràng khi Apple cũng sẽ hoàn toàn bỏ trợ giúp cho các thiết bị 32-bit trong iOS”, nhà xuất bản viết. “Việc bỏ sót tính tương thích cho các thiết bị 32-bit dường như là một bước đi khác của Apple”.


Trong một biểu hiện khác nhận thấy iOS 11 cũng sẽ kết thúc các ứng dụng và thiết bị 32-bit, Apple đã bổ sung một cảnh báo về các ứng dụng 32-bit trên iOS 10.3. Thông báo với người dùng rằng, sử dụng ứng dụng 32-bit sẽ thực hiện chậm thiết bị 64-bit của họ.


Nên xem: Cách nhận biết các ứng dụng 32-bit đã lỗi thời được cài đặt trên iPhone , và iPad


Lời nhắc nhở ở trên iOS 10.3 về tính tương thích của ứng dụng: “Những ứng dụng này sẽ chưa hoạt động với các phiên bản tương lai của iOS”. Hơn nữa, iOS 10.3 bao gồm phần Khả năng tương thích của ứng dụng mới trong ứng dụng Cài đặt, tại đây nó sẽ liệt kê các ứng dụng các ứng dụng 32-bit đã được cài đặt trên thiết bị của bạn.



Đối với những bạn chưa biết thì các thiết bị iOS dưới đây là dùng chip 64-bit:


iPhone 5s/SE/6/6s/7 (bao gồm cả phiên bản Plus)iPad Air and iPad Air 2iPad mini 2, iPad mini 3 and iPad mini 4iPod touch thế hệ thứ 6iPad Pro 12.9-inch và iPad Pro 9.7-inchiPad 9.7-inch (2017)


Cuối cùng Tuy nhiên không kém phần quan trọng, iOS 10.3.1 đã mang lại nguy cơ cập nhật thiết bị iPhone, iPad và iPod Touch 32-bit qua kết nối mạng mặc dù chủ sở hữu của iPhone 5, iPhone 5c , và iPad 4 luôn có thể cập nhật phần cứng cũ của họ thông qua iTunes. Điều này rất thú vị vì iOS 10.3.2 beta hiện chưa hỗ trợ cho thiết bị 32-bit.


Theo Apple, ứng dụng Clips yêu cầu iOS 10.3 , và hỗ trợ iPhone 5s và phiên bản mới hơn, iPad (9.7-icnh), tất cả các phiên bản iPad Air , và iPad Pro, iPad mini 2 hoặc mới hơn , iPod touch thế hệ thứ 6.


Clips hiện cho phép tải miễn phí trên App Store


Theo iDownloadBlog


ClipsỨng dụng